Wallet never get synced

Discussion in 'VeriTalk' started by yuthavithi, Jan 25, 2017.

  1. yuthavithi

    yuthavithi VeriSocial

    I have some vericoins staked in my wallet for a long time. The wallet worked perfectly until November last year. It has never able to get synced since then.

    The wallet is out of date. The problem is very strange. I have noticed the network connection is not stable. There is 0 connection quite often, so I have to restart the wallet to get them back, but after one or 2 days, the connection number drops to zero again.

    Reload the block chain can not solve the problem.

    How can I do? My wallet version is 1.6.5.5
     
  2. lootz

    lootz Member

    I attached my host file for you, first use the new bootstrap that has been updated by Doug a few days ago. (Yes the Dev is working :thumbsup:.) Then add the file I attached to your AppData\Roaming\VeriCoin folder. Once you ass it change the extension from .txt to .conf
     

    Attached Files:

    Janek and pi933 like this.
  3. souljah1h

    souljah1h infinite potential Forum Staff

    That should work, if that isn't the case please let us know!
     
    Janek likes this.
  4. yuthavithi

    yuthavithi VeriSocial

    Problem solved. Wallet has finally synced today. Thank you very much.
     
  5. Michaelblu

    Michaelblu Member

    I am on a MAC with similiar issues... 2 days trying to sync with 1.8 million blocks left to go on a very strong connection.... onle 1 to 3 connections max... On a new MacBook Pro... Please help
     

Share This Page