Syncing question (after a couple years of inactivity)

Discussion in 'VeriTalk' started by thelightblue, May 12, 2017.

  1. thelightblue

    thelightblue VeriNew

    Hi,

    After a couple years of inactivity, I re-downloaded the wallet and stuffed my old data from my previous wallet into the contents of the new one. Things are going smoothly: 35 connections etc and syncing is happening. My question is, should the "blocks remaining" to be synced be actually rising? for instance, at one point, it was 5500, now it's 6300.. My computer is left on for this period as well. It's been syncing for a couple days at this point.

    Thanks for any advice!
     
  2. effectsToCause

    effectsToCause VeriCoin Creator Administrator

    If you go to file reload blockchain it will bootstrap you up to date much faster
     
  3. VeriDoge

    VeriDoge @Veridoge Veri Dedicated

    I've been having the same problem, even though it's been way less than 2 years since I last loaded up.. It's not working, even when i do reload blockchain. I've uninstalled and deleted all vericoin files and reinstalled and still no luck. I've tried this on two different laptops and still no luck. It gets stuck on 33k blocks ish, goes down and then up again but it just won't load the blockchain.

    Any ideas? Vericoin has worked impressively smoothly for me the last 3 years this is the first time I'm having real problems and can't seem to fix it. I have the most up to date wallet.
     
  4. VeriDoge

    VeriDoge @Veridoge Veri Dedicated

    Ok update. I ran as administrator and it's updated the blockchain but seems like it's on a fork of its own. Rescanning wallet and blockchain not working though....
     
  5. VeriDoge

    VeriDoge @Veridoge Veri Dedicated

    All fixed now. I uninstalled and reinstalled as administrator, as well as opened the program running as administrator. Felt odd to do I don't have any restricted permissions set up as it's just my personal laptop but it worked so try giving that a go if you haven't already @thelightblue
     
  6. Vishera

    Vishera @Vishera310 Forum Staff

    I don't think there's been a point where my coins haven't been staking since I owned VeriCoin...
     
  7. Diji

    Diji Member

    i have the same problem, after 2 years i finally remembered my passphrase and updated the wallet. Now i see "waiting for network connection..." and "syncing...0 connections"
    Tried to reload blockchain but the download failed. "download ended prematurely"

    what can i do now? just let it "syncing"?
     
  8. cryptomariner

    cryptomariner Member

    I have the same problem too. After 2 years, I can't sync. I have many connections, it starts syncing, I see block number is rising, after it's dropping, rising, dropping all the time. I mean it catches up to 91% then back to 84%, then 90% then 85% etc. That's more than 3 days.
    Is there any bootstrap I can download?

    EDIT: I have clicked File / Reload Blockchain.
    It seems it's OK now. Fully synced and received interest.
     
    Last edited: Jun 6, 2017
  9. souljah1h

    souljah1h infinite potential Forum Staff

    Glad that worked!
     

Share This Page